Toodler Forum
http://forum.toodler.surfsurge.net/

sync not working
http://forum.toodler.surfsurge.net/viewtopic.php?f=4&t=20
Page 1 of 1

Author:  japomani [ Sun Apr 25, 2010 10:51 am ]
Post subject:  sync not working

I installed 0.4.2 but it is not syncing. It says it is, it seems to authenticate ok, but there are no tasks, there were tasks in the 0.3.2 version. There are no errors.

Any thoughts?

Author:  ethan [ Sun Apr 25, 2010 11:24 am ]
Post subject:  Re: sync not working

Japomani: I had been doing testing of subtasks using a pro account for Toodledo.com, and I didn't realize that there was an issue when using a non-pro account. This has now been fixed in 0.4.4. Let me know if you still have issues! Thanks!

Author:  japomani [ Sun Apr 25, 2010 5:27 pm ]
Post subject:  Re: sync not working

sorry, version 4.5 still not working, no sync, none of the preference or about pages work either.

Author:  ethan [ Sun Apr 25, 2010 5:40 pm ]
Post subject:  Re: sync not working

Could you try uninstalling the app and then reinstalling it via the app catalog? I'm not sure what the problem could be - I've tested on the emulator and two palm pre's and don't have a sync problem anymore. If you're still having a problem, I'll send you a test account that you can try, that way we can find out if it's a problem with your account or some of the tasks you have, or if it's a problem no matter what account you use.

Author:  japomani [ Sun Apr 25, 2010 9:31 pm ]
Post subject:  Re: sync not working

deleting and reinstalling fixed it, thanks.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/